[ Log In ]
[ Register ]

Question #: 14709

Question: Mach3 USB interface board initial setup. Following instructions in the video "Mach3 USB controller outputs". Arrow keys cause red LED to blink, but cannot duplicate 24V output with M3 (or M4) commands as shown in the video. Do I need to re-install Mach3?

Current Solution

If the outputs are not functioning as expected on the Mach3 USB controller, confirm that the port for the output is 3. This is a part of the configuration I did not show on the video I created on using the outputs for the RNRMotion controller.

Additional Information:
Thanks for your help. Under Ports & Pins>Output Signals I show Output#1 through Output#4 as Enabled. All have Port# set to 3. Pin Numbers for each Output# are same as Output# (Output#1 set to Pin Number 1, etc.).
Still no voltage showing on output 1 (of the board) when I input M3 in the Input section of the MDI tab. However if (in Spindle Setup tab) I set (in "Relay Control")M3 Output# to 3 and M4 Output# to 4 things work as expected. Is it possible to have the M3 signal show up on Output#1?
Thanks again.

Respond:

Other Possible Solutions to this Question

Get Help with:
This Product
Orders
Tech Support
Sales
This Product
Order Query
Tech Support
Sales
Not logged in. Log In Register
Track Order(s)
View Order(s)
I Want to Schecule a One-On-One Paid Tech Support Session
Book an Appointment Pertaining to a BuildYourCNC Product (Free)
Ask a Quesion Below (Free):
Book an Appointment Pertaining Other Equipment ($60/half hour)
Book an Immedite Appointment Pertaining Other Equipment ($120/half hour)
Ask a Quesion Below (Free):
Waiting for response... I may not answer immediately, but I was notified on my cellular phone so my response is forthcoming. If I don't respond immediately, you can always go to the [My Account] page to see all of our chats at any time.