[ Log In ]
[ Register ]

Question #: 14854

Question: [2'x4' CNC Router Kit] the x axis rails for v groove pulleys what size is the rails

Current Solution

The rails used in the blackToe 2'x4' CNC router are aluminum 3/4" x 3/4" with an 1/8" thickness. The aluminum is 6061-T6 and will have a filleted edges.

Respond:

Other Possible Solutions to this Question

  • WHAT IS THE FORMULA TO DETERMINE STEPS PER INCH OR RESOLUTION FOR EACH AXIS?

    The formula and calculation is a starting point to get into the area of steps per inch. You will then need to use the mach3 calibration utility to get the exact steps per inch.

    Formula:
    step per inch = (motor steps * microstepping) / (travel at one turn of the motor in inches)
    if microstepping is set at 16 (1/16 on the driver) then and you are using a sprocket and chain with a pitch of .25 inches and 12 teeth on the drive sprocket
    = (200 * 16) / (12 * .25)
    = 3200 / 3
    = 1066.666 steps per inch

    For lead screw that has a travel of .5 inches at one turn like the 5 start 1/2 inch lead screw and using 4 microsteps per step (1/4):
    = (200 * 4) / (.5)
    = 800 / .5
    = 1600 steps per inch

    Remember to use the mach3 calibration wizard and double check the driver microstep setting.

    Additional Information:


    Additional Information:

    Click the link to add information to this solution:
    WHAT IS THE FORMULA TO DETERMINE STEPS PER INCH OR RESOLUTION FOR EACH AXIS?

  • What do you suggest for lubrication on the rails of the VLXL?

    The X-axis rails on the Vertical Laser XL are the round rails found here:
    https://www.buildyourcnc.com/item/mechanical-rails-linear-guide-rails-20mm

    And use these rail blocks:
    https://www.buildyourcnc.com/item/mechanical-rails-linear-ball-bearing-block

    You want to use lubrication/grease for a couple of reasons.
    - The round rail, if subject to moisture, can rust over time. Most oil based lubrication will help prevent this from happening.
    - The bearings in the linear guide will be constantly in contact with the round rod of the linear guide. Grease with a NLGI grade 3 specification and one with a good adhesion property so the grease will remain on the surface of the guide for a longer period of time.

    Click the link to add information to this solution:
    What do you suggest for lubrication on the rails of the VLXL?

  • WHAT IS THE DIFFERENCE IN A 2.5 AXIS MACHINE?

    An axis is a direction of motion controlled by the CNC machine control. It can be linear (motion along a straight line) or circular (a rotary motion). The number of axes a machine has determines it's machining capabilities. A 2.5 axis machine really has three moving axes, but only two axes can move together (most machines sold today are full three axis machines). For machining centers, a three axis machine will have three linear axes. A four or five axis machine will have three linear axes as well as one or two rotary axes.

    Note that 2.5 versus 3 axis has yet another context. 2.5 axis machining requires that the machine have three axes, but only two axes must be moving simultaneously at any one time. (Simple operations, like drilling and most milling, fall into this category). On the other hand 3-axis machining requires that all three axes be moving at the same time (More complex operations, like the machining of sculptured surfaces required in molds and airfoils, fall into this category.)

    Additional Information:


    Additional Information:

    Click the link to add information to this solution:
    WHAT IS THE DIFFERENCE IN A 2.5 AXIS MACHINE?

  • WHAT IS THE LEAD TIME FOR REDFROG PICK AND PLACE MACHINE?

    You can expect a two week lead time for the redFrog pick and place machine.

    Click the link to add information to this solution:
    WHAT IS THE LEAD TIME FOR REDFROG PICK AND PLACE MACHINE?

  • WHAT IS THE SHIPPING WEIGHT AND DIMENSIONS FOR GREENLEAN?

    Shipping crate 121" X 36" X 92"

    Weight 511 LBS

    Additional Information:
    ship in india pls

    Additional Information:
    International shipping rates can be determined by:
    - adding products to the cart
    - go to the cart and enter shipped by address
    - and pressing the calculate shipping button

    Click the link to add information to this solution:
    WHAT IS THE SHIPPING WEIGHT AND DIMENSIONS FOR GREENLEAN?

  • What brand is the 2.2 kW spindle? Same for the VFD. Thanks.

    Spindles are generally covered up to 1 year after date of purchase. We do not repair them in house, but we do work with our manufacturer to replace defective units. Generally if you have a defective unit covered under warranty, we will issue a replacement.

    Click the link to add information to this solution:
    What brand is the 2.2 kW spindle? Same for the VFD. Thanks.

  • WHAT IS SHIPPING DIMENSIONS AND WEIGHT FOR THE VERTICAL LASER.

    Shipping crate size 121" X 36" X 92"

    Weight 511 LBS

    Click the link to add information to this solution:
    WHAT IS SHIPPING DIMENSIONS AND WEIGHT FOR THE VERTICAL LASER.

  • WHAT IS THE SYSTEM PASSWORD FOR LASER CONTROL UNIT?

    The password is: 608

    Click the link to add information to this solution:
    WHAT IS THE SYSTEM PASSWORD FOR LASER CONTROL UNIT?

  • WHAT IS D.O.F OR DEPTH OF FIELD FOR THE BLACKTOOTH LASER AND LENS?

    Depth of Field. This is how far the focal point goes before re-expanding again. With a 2" lens, you have approximately 2-3mm of DOF. This means that you'll have 2-3mm of perfectly focused laser before it starts to re-expand again. If you have a 4" lens, you will have up to 7mm of DOF.

    Click the link to add information to this solution:
    WHAT IS D.O.F OR DEPTH OF FIELD FOR THE BLACKTOOTH LASER AND LENS?

  • WHAT CAUSES ONE OF MY TWO AXIS MOTORS TO STOP WHILE THE MACH3 PROGRAM IS STILL RUNNING

    If one of your stepper motors decides to stop moving and the others are moving during a CNC milling or laser cutting job, then there could be two things that could be causing this.

    - The motor found its limiting torque (usually comes with a not-so-pleasant sound). This is where the control software is trying to move the stepper motor too fast (velocity, or too fast too quickly, acceleration) and the load against the stepper motor (inertia of the machine, or the material against the end mill while milling). Recommended action is to lower the velocity and/or acceleration, and/or lower the feedrate when cutting.

    - There is a wiring issue with the wiring from the driver to the motor. This could be a loose wire, or a chafed wire (or two shorting together). It can also be a loose digital wire from the controller board to the driver. Sometimes wire ties can be the culprit. Recommended action would be to thoroughly inspect the wiring.

    It's probably not the limit switches since that would cause a stop to the entire motion of the cnc router or laser machine.

    Sometimes Mach3 will show a status when something goes wrong, but in cases where the motor is stopping due to its torque limit, then that would not be shown in the status. It's always good to check it anyway.

    Additional Information:
    I need to clarify my situation a little better after going to my shop and trying to run another program on Mach 3. About 15 minutes into the milling process all the motors (2-X axis, Y axis and Z axis)stop but the program continues to run. I stop the program and after a couple of minutes when I try to restart the program all the motors start working again. Then after another 15 minutes or so, all the motors stop again. I checked and rechecked my wiring. This has never happened to me before when running the same programs with the same setups and motor speeds. All of a sudden when I reloaded a program I successfully used before it does this. Do you have any recommendations?

    Additional Information:
    Yeah, it sounds like a more complex issue. Have you tried running in the air without using the spindle. This may be a power related issue.

    Additional Information:
    That's exactly what I did. I ran the program without the router motor on just to see if the motors would get through the whole program but they stopped working after about fifteen minutes and then I was able to start them again after about 3 or 4 minutes. I never had this problem before so you can imagine my frustration especially after ruining a couple of projects on expensive material.

    Additional Information:
    Sure. I can completely understand. Try this: disconnect all but one of the driver from power and digital connection and do the air run. Repeat this for each driver and note your findings. This will rule out the drivers causing a power failure.

    Also, is your stepper motors and drivers on a separate power circuit from the computer?

    Additional Information:
    I will try disconnecting each driver and digital connection, which will be a real pain because it will be hard to access.

    All the stepper motors, drivers and computer are plugged into the same power strip.

    Additional Information:
    Ok, so there is no power failure going on, but I believe it is necessary to test each stepper motor and driver pair individually. Hopefully that will lead to a conclusion.

    Additional Information:
    It will take a little time but I will do it and report back on my findings.

    Additional Information:
    Curious, what machine is exhibiting this problem?

    Additional Information:
    I purchased a BYCNC kit back in 2009 with an approximate cutting area of 2' X 4'. I later changed out the Z-Axis Motor and controller for a larger one and have two X-axis motors and controllers. In 2010 I rebuilt the machine out of birch plywood instead of the particle board that the kit supplied. I sent Patrick pictures to him. The machine never gave me a problem till now.

    Additional Information:
    Thanks for the update. This is Patrick by the way. I answer pretty much all of the Customer Service questions. That machine has given quite a good history.

    Additional Information:
    I love the machine and made a number of samples of my work for my e-commerce site, but I can't start selling product until I know this problem is solved because I will not be able to fulfill orders. I finally got all the electronics out of its enclosed protected area near the machine so that I test each controller as you recommended. I hope the problem can be rectified. Will let you know.

    Additional Information:
    Thanks.

    Additional Information:
    I tested each stepper motor and driver pair individually and they worked so what might be the next step?

    Additional Information:
    Did each stepper motor driver pair work for the full +15 minutes?

    Additional Information:
    Yes, I had them in operation for over 30 minutes.

    Additional Information:
    Ok, well it’s good that the motors and driver are ok. We are now down to the power supply and the breakout board as possible causes for the stop. I have a feeling it may be the power supply where with all three drivers drawing current and the power supply maybe getting too hot. Is the fan in the power supply working? You can also test to see if there is 36 volts on the power supply voltage output (V+ and V-).

    Regarding the breakout board, if you have an oscilloscope, you can test if the driver pulses are outputting, but I would consider this as a last resort after you determine if there is a problem with the power supply.

    Additional Information:
    I tested the power supply with a voltmeter and each output was registering 39-40 volts. I think the problem may be the g-code. I am using V-Carve pro to do design and output to Mach 3 Mill g-code. When I studied the g-code lines I noticed that further into the program the z-axis g-code stopped zeroing out to move to the next part of the carving. In other words both the x and y keep moving and the z just stopped working because there was g-code missing. I think something is missing when the design was converted to g-code. I noticed that when I ran a simpler project it worked without problems so I need to investigate this further.

    Additional Information:
    New Update, Its not the g-code. I started to run the long program and everything was working fine until about 45 minutes into it, all the motors stopped working (but the program was still running) and there was a high pitched hum. When I put my hands on the motors they were all trying to move but it seemed they were all stalled. I turned the power off, gave it a minute and when I turned it back on I was able to move the motors again. Could this be a power supply problem?

    Additional Information:
    It does sound more and more like a power supply problem. Did you test the power supply after the motors stopped?

    Additional Information:
    No, I did not. What should I be looking for.

    Additional Information:
    It’s good that you know the voltage during normal operation, so you have a base understood. If the power supply is the problem, the voltage will be reduced or non existent when measured after the problem.

    Additional Information:
    Also, check to see if the fan is running on the power supply when the motors stop. That may (not absolutely) be an indication.

    Additional Information:
    I'll run another test, check the voltage and fan when the problem occurs and let you know. Thanks for hanging in there with me as we try to resolve the problem.

    Additional Information:
    It’s my pleasure. This service is rarely used and is faster then email. Odd nobody uses it. Any recommendations you can give would be great. No problem using this FAQ to pose ideas as this resolution will be cleaned up later.

    Additional Information:
    It might be that people do not realize you can communicate through the sight like this because they are so used to e-mail and texting. You may want to explain this feature in the customer service section.

    I ran the program this morning and it did not take long before the motors stopped. While operating the voltages for all three motors was 46 volts, when the motors stalled (and again there was a high pitch hum) the voltage went up to 60 volts and the fan on the power supply was operating.

    Additional Information:
    So, the driver work individually, but not all together. There is a high pitch sound when the motors fail. You have noted 60 volts from the power supply and the supply fan remains on. This is a difficult issue to resolve, but it seems to me that your power supply may be bad. The 60v measurement tells me that the current dropped and ohms law tells us that is current drops, volts will rise if the resistance stays the same.

    Additional Information:
    As one last test I am going to test each driver again and let them go through the entire program because it seems that the failure can occur at the beginning or towards the end of the program. When I originally tested ach driver I let them run for about a half an hour and the program takes over an hour to run completely. I just want to make sure that it is not the drivers. I will report back when I finished but as you noted it may be the power supply but I want to make sure.

    Additional Information:
    That’s a great idea.

    Additional Information:
    I just ran the x-axis through the whole program and there was no problem especially since I have two NEMA 23 motors moving that axis. Before I check the Y and Z could having a NEMA 34 on the Z axis with appropriate controller be a problem. I used the larger motor on the z axis because the router I am using is a large 1 1/2 hp. I've run this program in the past with this set-up and have not had a problem.

    Additional Information:
    Having a, say 3.0 amp driver, driving a stepper motor that typically requires a 6 amp driver would not seem to be an issue since the driver is limiting the current draw, but the driver may not be able to handle larger coil and back EMF with the protection on the 3.0 amp driver. With that said, I don’t believe that is the issue in this case.

    Additional Information:
    I don't either because I was able to run this and other complicated programs with this set-up in the past. I will let you know on the y and z axis.

    Additional Information:
    Thanks

    Additional Information:
    I ran the Y axis and z axis separately through the entire program and there was no stopping or problem. I guess the culprit is the power supply and I'll order a new one and hope that resolves the problem.

    Additional Information:
    Yes, that is the most probable cause. Please keep me informed. Thanks!

    Additional Information:
    Received and installed the new power supply. I ran the program with the router on and it worked flawlessly. The program runs for an hour and a half and I did not have a single problem. I guess it was the power supply but I was glad to go through all the diagnostics we discussed before replacing it. I hope this power supply lasts a lot longer than the last one. Thanks much for hanging in there with me and coming up with the solution.

    Additional Information:
    It’s my absolute pleasure and I am so happy to hear that the power supply replacement solved the problem.

    Additional Information:


    Additional Information:
    Y axis stop working X & Z work fine Y axis has two motors have check wiring & connections new breakout board still the same port & Pin set OK dont no were to go next David

    Additional Information:


    Additional Information:
    my cnc plasma cutter will run out the program when cutting. what is the cause?

    Additional Information:
    The cnc plasma question shod be a separate question. Can you pise that question by clicking the customer service live menu button at the top? Thanks.

    Click the link to add information to this solution:
    WHAT CAUSES ONE OF MY TWO AXIS MOTORS TO STOP WHILE THE MACH3 PROGRAM IS STILL RUNNING

  • wHAT IS THE SMALLEST LENGTH SHAFT I CAN USE FOR YOUR #25 DRIVE SPROCET?

    The hub length of the drive sprocket and the other mechanical devise that is used to connect on the shaft will determine the length of the shaft needed for use with the drive sprocket.

    The hub lengths for our drive sprockets are 1/2". So if you are connecting the drive sprocket to a motor, your motor shaft will need to be at least 1/2" in length.

    Click the link to add information to this solution:
    wHAT IS THE SMALLEST LENGTH SHAFT I CAN USE FOR YOUR #25 DRIVE SPROCET?

  • WHAT IS THE LEAD TIME FOR BLACKTOE?

    You can expect a one week lead time for our machines.

    Click the link to add information to this solution:
    WHAT IS THE LEAD TIME FOR BLACKTOE?

  • WHAT IS THE LEAD TIME FOR BLACKFOOT

    You can expect a one week lead time for our machines.

    Click the link to add information to this solution:
    WHAT IS THE LEAD TIME FOR BLACKFOOT

  • What size of wire do you use to connect the VFD to the spindle?

    The type of wire that should be used between the spindle and the VFD (Variable Frequency Driver also called the inverter) should be of stranded type and we use between 18 and 16 AWG.

    The total current is divided among the three coil wires, therefor a wire gauge of 16 should be sufficient.

    Currently we use 20AWG 4 conductor.

    Additional Information:

    Click the link to add information to this solution:
    What size of wire do you use to connect the VFD to the spindle?

  • WHAT IS THE LEAD TIME FOR REDFROG?

    You can expect a two week lead time for the redFrog pick and place machine.

    Click the link to add information to this solution:
    WHAT IS THE LEAD TIME FOR REDFROG?

  • What steppers are required for the X, Y, and Z axis of the scratch build kit? Do they all need to be the same rating?

    The required motors are the 425 oz-in stepping motors, would be the required motors to run the machine efficiently.

    Click the link to add information to this solution:
    What steppers are required for the X, Y, and Z axis of the scratch build kit? Do they all need to be the same rating?

  • WHAT THE DIFFERENCE BETWEEN 3 AXIS AND 5 CNC?

    3 axis machines cannot create undercuts in the part.

    These videos show the capabilities of 3 and 5 axis machining:

    3-axis CNC:

    &feature=fvwrel

    5-axis CNC:
    &feature=related

    Additional Information:


    Additional Information:


    Additional Information:


    Additional Information:


    Additional Information:


    Additional Information:


    Additional Information:

    Click the link to add information to this solution:
    WHAT THE DIFFERENCE BETWEEN 3 AXIS AND 5 CNC?

  • WHAT CABLE LENGTHS SHOULD USE FOR THE BLACKFOOT CNC MACHINE

    The blackfoot requires a total of 50 feet of cable.

    The X axis needs 15 feet
    The Y axis needs 17 feet
    and the Z-axis needs 18 feet

    These are 20 gauge 4 conductor cable.

    Click the link to add information to this solution:
    WHAT CABLE LENGTHS SHOULD USE FOR THE BLACKFOOT CNC MACHINE

  • WHAT LEAD TIME CAN EXPECT FOR BLACKTOE SO PICK UP THE MACHINE?

    You can expect a one week lead time for our machines.

    Click the link to add information to this solution:
    WHAT LEAD TIME CAN EXPECT FOR BLACKTOE SO PICK UP THE MACHINE?

Get Help with:
This Product
Orders
Tech Support
Sales
This Product
Order Query
Tech Support
Sales
Not logged in. Log In Register
Track Order(s)
View Order(s)
I Want to Schecule a One-On-One Paid Tech Support Session
Book an Appointment Pertaining to a BuildYourCNC Product (Free)
Ask a Quesion Below (Free):
Book an Appointment Pertaining Other Equipment ($60/half hour)
Book an Immedite Appointment Pertaining Other Equipment ($120/half hour)
Ask a Quesion Below (Free):
Waiting for response... I may not answer immediately, but I was notified on my cellular phone so my response is forthcoming. If I don't respond immediately, you can always go to the [My Account] page to see all of our chats at any time.