[ Log In ]
[ Register ]
YouTube Channel - 100,000 Subscribers Reached!!!
It blows my mind how many subscribers have shown their unwavering support! If you haven't already, check out our BuildYourCNC and Newbiehack YouTube channel. It's unbelievable how this niche has grown, and I am incredibly grateful for each one of you!

Question #: 14710

Question: I'm using the big 651oz in stepper motor for X and Y and the smaller 325 for the z and X and Y keep tripping when I try to tune the motors on Mach3 but Z seems to work. I have to turn power on and off to reset....is this a wiring issue?

Current Solution

This is most likely a wiring issue. I would disconnect all of the power to the drivers and reconnect one at a time to isolate the problem.

Additional Information:
that was not helpful. I already did that way before submitting this question. there are not that many wires here and I have already rewired this a few times. I actually think its a software or interface board issue because it does work sometimes but then trips (possibly a amperage / voltage issue) I am using the interface board that has a parallel port and usb for 5V. are there different settings that I need to setup?

Respond:

Other Possible Solutions to this Question

Get Help with:
This Product
Orders
Tech Support
Sales
This Product
Order Query
Tech Support
Sales
Not logged in. Log In Register
Track Order(s)
View Order(s)
I Want to Schecule a One-On-One Paid Tech Support Session
Book an Appointment Pertaining to a BuildYourCNC Product (Free)
Ask a Quesion Below (Free):
Book an Appointment Pertaining Other Equipment ($60/half hour)
Book an Immedite Appointment Pertaining Other Equipment ($120/half hour)
Ask a Quesion Below (Free):
Waiting for response... I may not answer immediately, but I was notified on my cellular phone so my response is forthcoming. If I don't respond immediately, you can always go to the [My Account] page to see all of our chats at any time.