[ Log In ]
[ Register ]
NEW: CNC Router PLANS Available for all of our Newest CNC Models!! Click here to "Design Your CNC".

Question #: 11177

Question: I'm new to this and was wondering if I connected something incorrectly... I followed the schematics found on this site for wiring. I purchased the heavy gantry kit with the USB power option. All my lights come on and motor shafts resist turning but, I cannot get movement from Mach3. How do I test my equipment to see if I've damaged anything?

Current Solution

By USB power do you mean the USB board? or do you mean that it is powered through USB but you have the parallel breakout board?


Additional Information:
I was referring to USB Board. Thanks for responding but that issue was resolve. I noticed that Mach 3 was downloaded twice. I copied and pasted RNR file to second copy of Mach 3 and motor runs properly. Should I remove one copy of Mach3 so there is only one? Seems like that could cause confusion. Thanks

Additional Information:
I was referring to USB Board. Thanks for responding but that issue was resolve. I noticed that Mach 3 was downloaded twice. I copied and pasted RNR file to second copy of Mach 3 and motor runs properly. Should I remove one copy of Mach3 so there is only one? Seems like that could cause confusion. Thanks

Additional Information:
I was referring to USB Board. Thanks for responding but that issue was resolve. I noticed that Mach 3 was downloaded twice. I copied and pasted RNR file to second copy of Mach 3 and motor runs properly. Should I remove one copy of Mach3 so there is only one? Seems like that could cause confusion. Thanks

Respond:

Other Possible Solutions to this Question